Some customers might experience problems with inbound payments into eToro Money platform
Incident Report for eToro
Resolved
Dear eToro Money Customers,
The issue has been resolved.
We apologize for the inconvenience and appreciate your understanding in this matter.

Sincerely,
The eToro Team
Posted Apr 13, 2022 - 13:03 UTC
Update
Update:
Issue is still being checked with 3rd party provider.

Current update from 3rd party provider (Tribe):
Fix is currently being done and will be deployed as soon as it is validated by our QA.


An update will be provided within 20 minutes

--
eToro's NOC
You can always contact us with any question at:
Email Support: noc@etoro.com
Chat Support (off work hours): nocuser@etoro.com
Posted Apr 13, 2022 - 12:39 UTC
Update
Update:
Issue is still being checked with 3rd party provider.

Current update from 3rd party provider (Tribe):
Fix is currently being done and will be deployed as soon as it is validated by our QA.


An update will be provided within 20 minutes

--
eToro's NOC
You can always contact us with any question at:
Email Support: noc@etoro.com
Chat Support (off work hours): nocuser@etoro.com
Posted Apr 13, 2022 - 12:12 UTC
Update
Update:
Issue is still being checked with 3rd party provider.

Current update from 3rd party provider (Tribe):
Fix is currently being done and will be deployed as soon as it is validated by our QA.


An update will be provided within 20 minutes

--
eToro's NOC
You can always contact us with any question at:
Email Support: noc@etoro.com
Chat Support (off work hours): nocuser@etoro.com
Posted Apr 13, 2022 - 11:42 UTC
Update
Update:
Issue is still being checked with 3rd party provider.

Current update from 3rd party provider (Tribe):
Fix is currently being done and will be deployed as soon as it is validated by our QA.


An update will be provided within 20 minutes

--
eToro's NOC
You can always contact us with any question at:
Email Support: noc@etoro.com
Chat Support (off work hours): nocuser@etoro.com
Posted Apr 13, 2022 - 11:09 UTC
Update
We are following the status of the third party vendor, and will provide additional information as soon as we have it.
We appreciate your understanding and apologies for the inconvenience.

Sincerely,
The eToro Team
Posted Apr 13, 2022 - 10:38 UTC
Update
We are following the status of the third party vendor, and will provide additional information as soon as we have it.
We appreciate your understanding and apologies for the inconvenience.

Sincerely,
The eToro Team
Posted Apr 13, 2022 - 10:05 UTC
Identified
We are following the status of the third party vendor, and will provide additional information as soon as we have it.
We appreciate your understanding and apologies for the inconvenience.

Sincerely,
The eToro Team
Posted Apr 13, 2022 - 09:01 UTC
This incident affected: eToro Money (Crypto Wallets).