Login to the wallet is unavailable
Incident Report for eToro
Resolved
Dear eToro Customers and Partners,
The issue has been resolved.
We apologise for the inconvenience and appreciate your understanding in this matter.

Sincerely,
The eToro Team
Posted Jan 06, 2021 - 20:23 UTC
Update
Our 3rd party service provider is still working on a fix for this issue.
More updates will be provided here.
We appreciate your understanding and apologize for the inconvenience.

Sincerely,
The eToro Team
Posted Jan 06, 2021 - 19:59 UTC
Identified
The root cause of the issue has been identified in one of our 3rd party service provider, their developers are working to fix it.
Additional information will be provided as soon as possible.
We appreciate your understanding and apologise for the inconvenience.

Sincerely,
The eToro Team
Posted Jan 06, 2021 - 19:17 UTC
This incident affected: Wallet.