Sporadic failures in loading charts
Incident Report for eToro
Resolved
Dear eToro Customers and Partners,
The issue has been resolved.
We appreciate your understanding and apologies for the inconvenience.

Sincerely,
The eToro Team
Posted Jan 05, 2022 - 17:31 UTC
Identified
The root cause of the issue has been identified and our developers are working to fix it.
Additional information will be provided as soon as possible.
We appreciate your understanding and apologies for the inconvenience.

Sincerely,
The eToro Team
Posted Jan 05, 2022 - 15:11 UTC
Investigating
Please note that we are currently having a sporadic failures in loading charts. Customers may see a blank chart with no data in some instrument/delay in after a refresh to the page the data appears.

Our team is working hard to resolve the issue.
We appreciate your understanding and apologies for the inconvenience.

Sincerely,
The eToro Team
Posted Jan 05, 2022 - 13:06 UTC
This incident affected: eToro Platform (Charts).