Registration is unavailable in Wallet app
Incident Report for eToro
Resolved
The issue has been resolved.
Posted Oct 24, 2019 - 19:08 BST
Monitoring
A fix has been successfully deployed and we are currently monitoring the results.
Posted Oct 24, 2019 - 18:39 BST
Update
A fix is still currently being deployed and you will be updated shortly once finalized. Thank you for your patience.
Posted Oct 24, 2019 - 17:07 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 24, 2019 - 15:46 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 24, 2019 - 14:34 BST
Identified
The issue has been identified and a fix is being implemented
Posted Oct 24, 2019 - 14:24 BST
Investigating
Our registration page in Wallet app is currently nonoperational. We apologize for the inconvenience and appreciate your patience as we work on resolving the issue.
Posted Oct 24, 2019 - 13:55 BST
This incident affected: Wallet.