User stats showing wrong information
Incident Report for eToro
Resolved
We've found the root cause for the issue and solved it. We will monitor this issue for the next 24 hours to ensure it is addressed for all customers and resolved completely. We will provide more updates here. Apologize for the interruption.
Posted Jun 05, 2020 - 17:10 BST
Update
We've found the root cause for the issue and working to solve it. Apologize for the interruption
Posted Jun 05, 2020 - 15:59 BST
Identified
We've found the root cause of the issue and working to solve it. Apologize for the interruption
Posted Jun 05, 2020 - 15:09 BST
Investigating
We are experiencing a temporary issue with the user stats. We apologize for the inconvenience and appreciate your patience as we work on resolving it as quickly as possible.
Posted Jun 05, 2020 - 14:21 BST
This incident affected: Platform (Stats).