Charts are not loading for copied people
Incident Report for eToro
Resolved
Dear eToro Customers and Partners,
The issue has been resolved.
We apologise for the inconvenience and appreciate your understanding in this matter.

Sincerely,
The eToro Team
Posted Sep 23, 2020 - 14:40 UTC
Investigating
Dear eToro Customers and Partners,
We are experiencing a temporary issue with the charts' service for copied people.
We apologize for the inconvenience and appreciate your patience as we work on resolving it as quickly as possible.
Posted Sep 23, 2020 - 13:21 UTC
This incident affected: Platform (Charts).