PayPal deposits are failing on some IOS versions
Incident Report for eToro
Resolved
Dear eToro Customers and Partners,
The issue has been resolved.
We appreciate your understanding and apologies for the inconvenience.
If you still experience the issue please update the eToro platform manually from the AppStore.

Sincerely,
The eToro Team
Posted Jan 10, 2022 - 07:26 UTC
Update
Dear eToro Customers and Partners,

The ETA for this issue to be resolved is 10.1.2022.
It awaits for a 3rd party approval
We will provide additional information as soon as possible.
We appreciate your understanding and apologies for the inconvenience.

Sincerely,
The eToro Team
Posted Jan 05, 2022 - 09:49 UTC
Update
Dear eToro Customers and Partners,

The ETA for this issue to be resolved is 5.1.2022.
It awaits for a 3rd party approval
We will provide additional information as soon as possible.
We appreciate your understanding and apologies for the inconvenience.

Sincerely,
The eToro Team
Posted Jan 03, 2022 - 13:58 UTC
Update
Dear eToro Customers and Partners,

The ETA for this issue to be resolved is 3.1.2022.
We will provide additional information as soon as possible.
We appreciate your understanding and apologies for the inconvenience.

Sincerely,
The eToro Team
Posted Jan 02, 2022 - 17:56 UTC
Update
Dear eToro Customers and Partners,

The ETA for this issue to be resolved is 2.1.2022.
We will provide additional information as soon as possible.
We appreciate your understanding and apologies for the inconvenience.

Sincerely,
The eToro Team
Posted Dec 30, 2021 - 08:09 UTC
Update
We are following the 3rd party vendor status and will provide additional information as soon as possible.

We appreciate your understanding and apologies for the inconvenience.

Sincerely,
The eToro Team
Posted Dec 29, 2021 - 16:30 UTC
Update
We are following the 3rd party vendor status and will provide additional information as soon as possible.

We appreciate your understanding and apologies for the inconvenience.

Sincerely,
The eToro Team
Posted Dec 28, 2021 - 15:41 UTC
Update
We are following the 3rd party vendor status and will provide additional information as soon as possible.

We appreciate your understanding and apologies for the inconvenience.

Sincerely,
The eToro Team
Posted Dec 28, 2021 - 07:59 UTC
Update
We are following the 3rd party vendor status and will provide additional information as soon as possible.

We appreciate your understanding and apologies for the inconvenience.

Sincerely,
The eToro Team
Posted Dec 27, 2021 - 13:43 UTC
Update
We are following the 3rd party vendor status and will provide additional information as soon as possible.

We appreciate your understanding and apologies for the inconvenience.

Sincerely,
The eToro Team
Posted Dec 27, 2021 - 06:41 UTC
Update
We are following the 3rd party vendor status and will provide additional information as soon as possible.

We appreciate your understanding and apologise for the inconvenience.


Sincerely,
The eToro Team
Posted Dec 26, 2021 - 13:58 UTC
Update
We are following the 3rd party vendor status and will provide additional information as soon as possible.

We appreciate your understanding and apologise for the inconvenience.


Sincerely,
The eToro Team
Posted Dec 26, 2021 - 07:09 UTC
Update
We are following the 3rd party vendor status and will provide additional information as soon as possible.

We appreciate your understanding and apologise for the inconvenience.


Sincerely,
The eToro Team
Posted Dec 24, 2021 - 11:24 UTC
Update
We are following the 3rd party vendor status and will provide additional information as soon as possible.

We appreciate your understanding and apologise for the inconvenience.


Sincerely,
The eToro Team
Posted Dec 24, 2021 - 07:56 UTC
Identified
We've received an update from our partner stating that their services are experiencing interruptions.
We are following the 3rd party vendor status and will provide additional information as soon as possible.
We appreciate your understanding and apologise for the inconvenience.


Sincerely,
The eToro Team
Posted Dec 23, 2021 - 15:57 UTC
Update
We are continuing to work on a fix for this issue.
More updates will be provided here.
We appreciate your understanding and apologize for the inconvenience.

Sincerely,
The eToro Team
Posted Dec 23, 2021 - 14:30 UTC
Update
We are continuing to work on a fix for this issue.
More updates will be provided here.
We appreciate your understanding and apologize for the inconvenience.

Sincerely,
The eToro Team
Posted Dec 23, 2021 - 13:28 UTC
Update
We are continuing to work on a fix for this issue.
More updates will be provided here.
We appreciate your understanding and apologize for the inconvenience.

Sincerely,
The eToro Team
Posted Dec 23, 2021 - 12:25 UTC
Investigating
Please note that we currently have technical issues with one of eToro’s services.
Our team is working hard to resolve the issue.
We appreciate your understanding and apologies for the inconvenience.

Please be advised that, from what we know, the following IOS versions are affected:
15.2, 15.1, 15.11

Sincerely,
The eToro Team
Posted Dec 23, 2021 - 10:57 UTC
This incident affected: Payments (PayPal).