Degraded performance incident - Identify
Incident Report for eToro
Resolved
Dear eToro Customers and Partners,
The incident has been resolved.
We apologize for the inconvenience and appreciate your understanding in this matter.

Sincerely,
The eToro Team
Posted Dec 15, 2022 - 06:36 UTC
Monitoring
Update:
Our engineers have implemented a solution to resolve the issue, and will be monitoring it for the next hours to make sure it is successfully resolved.
We appreciate your understanding and apologize for the inconvenience.

Sincerely,
The eToro Team
Posted Dec 14, 2022 - 20:23 UTC
Update
Hello
The root cause of the problem has been identified and our engineering team is hard at work to resolve it.
Additional information will be provided as soon as possible.
We appreciate your understanding and apologize for the inconvenience.

Sincerely,
The eToro Team
Posted Dec 14, 2022 - 10:43 UTC
Identified
Hello
The root cause of the problem has been identified and our engineering team is hard at work to resolve it.
Additional information will be provided as soon as possible.
We appreciate your understanding and apologize for the inconvenience.

Sincerely,
The eToro Team
Posted Dec 14, 2022 - 10:42 UTC
This incident affected: eToro Platform (Feeds).