Ability to login to Wallet Platform partially unavailable
Incident Report for eToro
Resolved
The issue has been resolved and all systems are fully functional.
Posted Nov 27, 2019 - 14:33 GMT
Monitoring
The issue has been discovered and implemented a fix. We are monitoring the behaviour and an update will be updated momentarily.
Posted Nov 27, 2019 - 14:22 GMT
Investigating
We are experiencing temporary technical difficulties. Please bear with us while we work on resolving the issue and stay tuned for further updates. We apologize for the inconvenience.
Posted Nov 27, 2019 - 13:46 GMT
This incident affected: Wallet.