Technical Issues
Incident Report for eToro
Resolved
Earlier today we experienced a technical issue on the platform which impacted manual trading. The problem was an issue within our network services which has now been resolved. Normal service has resumed.
If this issue impacted your trading activity then please open a ticket.
We apologize for any inconvenience caused and can assure you that we are working hard to ensure that issues like this do not arise.
Posted Dec 27, 2019 - 15:14 UTC
Identified
We currently have an issue with our network infrastructure which means that some users may not be able to open or close positions.
Stop loss and take profit are not impacted.

Please use this link to our offline mode in order to manage any open positions in your account.

https://offlinemode.etoro.com/

This link will be disabled once the technical issue on the platform is resolved.

We are working to resolve this issue as quickly as we can and apologize for any inconvenience caused.
Posted Dec 27, 2019 - 13:17 UTC
Update
We are continuing to investigate this issue.
Posted Dec 27, 2019 - 12:15 UTC
Investigating
We are currently experiencing some technical difficulties. Our technical teams are working to fix this as quickly as possible. We will update as soon as we have more information. We apologize for any inconvenience this may cause.
Posted Dec 27, 2019 - 12:05 UTC
This incident affected: Login & Registration (Login), Payments (Credit cards, PayPal, Wire transfer, More, Withdrawal), Trading (Manual trading - Real, Automatic execution, CopyTrading), eToro Platform (Watchlist, Portfolio - Real, Feeds, Discovery, Daily Gain, Charts, Notifications), and APIs, Website.