Chart statistics stuck
Incident Report for eToro
Resolved
We are pleased to inform you that the problem that caused the chart statistics. to be temporarily unavailable has been resolved.

We will monitor this issue for the next 24 hours to ensure it is addressed for all customers and completely resolved.

We appreciate your understanding and apologise for the inconvenience.


Sincerely,
The eToro Team
Posted Jun 27, 2020 - 07:01 UTC
Identified
We have identified the reason for the issue.
The statistical data is being rebuilt
You will be notified as soon as it is resolved.

We appreciate your understanding and apologize for the inconvenience.

Sincerely,
The eToro Team
Posted Jun 26, 2020 - 14:49 UTC
Investigating
Please note that we currently have technical issues with chart statistics.
Our team is working hard to resolve the issue.

We appreciate your understanding and apologize for the inconvenience.

Sincerely,
The eToro Team
Posted Jun 26, 2020 - 14:02 UTC
This incident affected: eToro Platform (Charts).