Some Customers might experience problems with deposits and withdrawals from eMoney to the eToro platform
Incident Report for eToro
Resolved
Dear eToro Customers and Partners,
The incident has been resolved.
We apologize for the inconvenience and appreciate your understanding in this matter.

Sincerely,
The eToro Team
Posted Aug 10, 2022 - 14:56 UTC
Monitoring
Hello
An additional fix has been implemented and we are monitoring the system to verify that all is working
Additional information will be provided as soon as possible.
We appreciate your understanding and apologize for the inconvenience.

Sincerely,
The eToro Team
Posted Aug 10, 2022 - 14:08 UTC
Identified
Hello
An additional issue has been detected that is still causing sporadic problem. Our engineering team is still hard at work to resolve it and
additional information will be provided as soon as possible.
We appreciate your understanding and apologize for the inconvenience.

Sincerely,
The eToro Team
Posted Aug 10, 2022 - 13:40 UTC
Monitoring
Hello
A fix has been implemented and we are monitoring the system to verify that all is working
Additional information will be provided as soon as possible.
We appreciate your understanding and apologize for the inconvenience.

Sincerely,
The eToro Team
Posted Aug 10, 2022 - 12:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 10, 2022 - 12:55 UTC
Identified
Hello
The root cause of the problem has been identified and our engineering team is hard at work to resolve it.
Additional information will be provided as soon as possible.
We appreciate your understanding and apologize for the inconvenience.

Sincerely,
The eToro Team
Posted Aug 10, 2022 - 12:01 UTC
Investigating
Hello,
Please note that we are currently experiencing technical issues with one of eToro’s services.
Our engineering team is working hard to resolve the issue.
We appreciate your understanding and apologize for the inconvenience.

Sincerely,
The eToro Team
Posted Aug 10, 2022 - 10:43 UTC
This incident affected: Payments (Deposit).