Charts are not updating
Incident Report for eToro
Resolved
We've found the root cause for the issue and solved it. We will monitor this issue for the next 24 hours to ensure it is addressed for all customers and resolved completely. We will provide more updates here. Apologize for the interruption.
Posted May 26, 2020 - 10:01 BST
Update
We are continuing to monitor for any further issues.
Posted May 26, 2020 - 06:53 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2020 - 06:52 BST
Update
We've found the root cause for the issue and working to solve it. Apologize for the interruption
Posted May 26, 2020 - 05:19 BST
Identified
We are experiencing a temporary issue with our Charts. We've found the root cause for the issue and working on solution.
We apologize for the inconvenience and appreciate your patience as we work on resolving it as quickly as possible.
Posted May 26, 2020 - 05:03 BST
This incident affected: Platform (Charts).