Login is unavailable for some of the customers
Incident Report for eToro
Resolved
Dear eToro Customers and Partners,
The issue has been resolved.
We appreciate your understanding and apologies for the inconvenience.

Sincerely,
The eToro Team
Posted Jan 09, 2022 - 12:50 UTC
Monitoring
We have implemented a solution to resolve the issue, and will monitor it for the next hours to make sure it is successfully resolved.
We appreciate your understanding and apologies for the inconvenience.

Sincerely,
The eToro Team
Posted Jan 09, 2022 - 12:31 UTC
Update
We are continuing to work on a fix for this issue.
More updates will be provided here.
We appreciate your understanding and apologies for the inconvenience.

Sincerely,
The eToro Team
Posted Jan 09, 2022 - 11:58 UTC
Identified
The root cause of the issue has been identified and our developers are working to fix it.
Additional information will be provided as soon as possible.
We appreciate your understanding and apologies for the inconvenience.

Sincerely,
The eToro Team
Posted Jan 09, 2022 - 11:26 UTC
This incident affected: Login & Registration (Login).