People discovery and stats pages are partially available
Incident Report for eToro
Resolved
We've found the root cause for the issue and solved it. We will monitor this issue for the next 24 hours to ensure it is addressed for all customers and resolved completely. We will provide more updates here. Apologise for the interruption.
Posted May 06, 2020 - 15:51 BST
Update
We are continuing to investigate this issue.
Posted May 06, 2020 - 15:11 BST
Investigating
We are experiencing a temporary issue with the stats, insights and in people discovery. We apologize for the inconvenience and appreciate your patience as we work on resolving it as quickly as possible.
Posted May 06, 2020 - 14:52 BST
This incident affected: Apps (Discovery, Stats) and Insights.