85 trading instruments are temporary unavailable for trade
Incident Report for eToro
Resolved
Dear eToro Customers and Partners,
The issue has been resolved.
We apologise for the inconvenience and appreciate your understanding in this matter.

Sincerely,
The eToro Team
Posted Jun 23, 2021 - 15:26 UTC
Identified
Dear eToro Customers and Partners,
The issue has been resolved for all the instruments beside: Nintendo CO Ltd, Horizons Marijuana Life Sciences Index ETF, Hertz Global Holdings Inc.

We are following the 3rd party provider status and will provide additional information as soon as possible.

We appreciate your understanding and apologise for the inconvenience.

Sincerely,
The eToro Team
Posted Jun 23, 2021 - 15:25 UTC
Investigating
We are experiencing a temporary issue due to a technical problem on our 3rd party provider side.
The affected instrument are:
Sugar Future Contract, Cotton Future Contract, Cocoa Future Contract, Aluminum Future Contract, Nickel Future Contract, Nestle SA, Roche Holding Ltd, Credit Suisse Group AG, ABB LTD, Adecco Group AG, Julius Baer Gruppe AG, Compagnie Financiere Richemont SA, Geberit AG, Givaudan S.A, Holcim Ltd, SGS SA, Swiss Life Holding AG, Swiss Re AG, UBS Group AG, The Swatch Group SA - B Shares, Zurich Insurance Group, Ltd, Nintendo CO Ltd, Fevertree Drinks PLC, ASOS PLC, Samsung Electronics Co Ltd, N Brown Group PLC, Petra Diamonds Ltd, Nostrum Oil & Gas PLC, Genesis Emerging Markets Fund Ltd, Edinburgh Dragon Trust, SPDR S&P 500 UCITS ETF, iShares $ Corporate Bond UCITS ETF, iShares Asia Pacific Dividend UCITS ETF, iShares Core MSCI World UCITS ETF, iShares Emerging Markets Local Government Bond UCITS ETF, iShares MSCI Emerging Markets UCITS ETF (Dist), iShares MSCI Europe UCITS ETF (Dist), Horizons Marijuana Life Sciences Index ETF, iShares Gold Producers UCITS ETF, Hertz Global Holdings Inc, Xtrackers Stoxx Europe 600 Utilities Swap ETF, Xtrackers Nikkei 225 UCITS ETF, Ams AG Landis+Gyr Group AG, u-blox Holding AG, Stadler Rail AG, Ryanair, Baloise Holding AG, Barry Callebaut AG, Cembra Money Bank AG, Clariant AG, DKSH Holding AG, Dufry AG, Ems-Chemie Holding AG, Flughafen Zurich AG, Galenica AG, Helvetia Holding AG, Kuehne & Nagel International AG, Logitech International SA, Lonza Group Ltd, OC Oerlikon Corporation AG, Partners Group Holding AG, PSP Swiss Property AG, Schindler Holding AG, Sika Ltd, Sonova Holding AG, Straumann Holding Ltd, Swiss Prime Site AG, Tecan Group AG, Temenos Ltd, VAT Group Ltd, Vifor Pharma AG, Porsche Automobil Holding SE, Valneva SE, iShares NASDAQ 100 UCITS ETF usd, Deliveroo Holdings PLC, Swisscom AG, Wirecard, SPDR S&P US Dividend Aristocrats UCITS ETF, iShares MSCI Taiwan UCITS ETF, iShares UK Property UCITS ETF, Xtrackers MSCI India, Swap UCITS ETF, Daetwyler Holding AG, Alcon Inc., Bucher Industries AG
We apologize for the inconvenience and appreciate your patience as we work on resolving it as quickly as possible


Sincerely,
The eToro Team
Posted Jun 23, 2021 - 15:05 UTC
This incident affected: Trading (Manual trading - Real, Manual trading - Virtual).