No push notifications for iOS devices
Incident Report for eToro
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Feb 14, 2018 - 10:42 UTC
Identified
We are experiencing a temporary downtime with mobile push notifications for iOS devices due to a 3rd party service issue.
We apologize for the inconvenience and appreciate your patience as we work on resolving it as quickly as possible.
Posted Feb 14, 2018 - 09:38 UTC