Candle graph data is stale
Incident Report for eToro
Resolved
Dear eToro Customers and Partners,
The issue has been resolved.
We apologise for the inconvenience and appreciate your understanding in this matter.

Sincerely,
The eToro Team
Posted Oct 20, 2020 - 05:49 UTC
Monitoring
We have implemented a solution to resolve the issue, and will monitor it for the next hours to make sure it is successfully resolved.
We appreciate your understanding and apologise for the inconvenience.

Sincerely,
The eToro Team
Posted Oct 19, 2020 - 19:05 UTC
Investigating
Please note that we currently have an issue with the Candle graph data.
Our team is working hard to resolve the issue.
We appreciate your understanding and apologise for the inconvenience.

Sincerely,
The eToro Team
Posted Oct 19, 2020 - 12:16 UTC
This incident affected: Platform (Charts).