Wallet Application Login Issues
Incident Report for eToro
Resolved
The incident has been resolved.
Functionality has been fully restored.
Login to Wallet app is now available.
We apologize for the inconvenience.
Posted 3 months ago. Apr 24, 2019 - 22:05 BST
Monitoring
A fix has been implemented on the external provider's side and we are monitoring the results.
Posted 3 months ago. Apr 24, 2019 - 21:50 BST
Identified
Due to an issue in external provider.
They are handling the issue.
We will keep update.
Posted 3 months ago. Apr 24, 2019 - 20:47 BST
Investigating
We are experiencing temporary technical difficulties.
Please bear with us while we work on resolving the issue and stay tuned for further updates. We apologize for the inconvenience.
Posted 3 months ago. Apr 24, 2019 - 20:20 BST
This incident affected: Wallet.