Alternately no push notifications
Incident Report for eToro
Resolved
Push notifications are now working properly.
We apologize for the inconvenience.
Posted 18 days ago. Nov 22, 2018 - 16:52 GMT
Update
We are continuing to investigate this issue.
Posted 24 days ago. Nov 16, 2018 - 11:22 GMT
Investigating
We are experiencing an issue with mobile push notifications.
We apologize for the inconvenience and appreciate your patience as we work on resolving it as quickly as possible.
Posted 24 days ago. Nov 15, 2018 - 20:56 GMT
This incident affected: Apps (Notifications).