Possible login issues for some customers from Hungary
Incident Report for eToro
Resolved
Dear eToro Customers and Partners,
The issue has been resolved.
We appreciate your understanding and apologies for the inconvenience.


Sincerely,
The eToro Team
Posted Jan 24, 2022 - 15:18 UTC
Investigating
The root cause of the issue has been identified and our developers are working to fix it.
ETA for the issue to be resolved: 24.1
Additional information will be provided as soon as possible.


We appreciate your understanding and apologies for the inconvenience.
Sincerely,
The eToro Team
Posted Jan 23, 2022 - 17:54 UTC
Identified
The root cause of the issue has been identified and our developers are working to fix it.
ETA for the issue to be resolved: 23.1
Additional information will be provided as soon as possible.


We appreciate your understanding and apologies for the inconvenience.
Sincerely,
The eToro Team
Posted Jan 21, 2022 - 12:20 UTC
This incident affected: Login & Registration (Login).